Bug 249619 - luci "Manage Systems and Clusters" display of clusters and storage systems is cascaded
luci "Manage Systems and Clusters" display of clusters and storage systems is...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Ryan McCabe
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-25 15:52 EDT by Paul Kennedy
Modified: 2015-04-19 20:47 EDT (History)
6 users (show)

See Also:
Fixed In Version: RHBA-2008-0407
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:46:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen snap of "Manage Systems and Clusters" page (19.87 KB, image/png)
2007-07-25 15:56 EDT, Paul Kennedy
no flags Details

  None (edit)
Description Paul Kennedy 2007-07-25 15:52:09 EDT
Description of problem:
At the luci "Manage Systems and Clusters" page, in the "Remove clusters and
systems" box, the clusters and storage systems are cascaded.  


Version-Release number of selected component (if applicable):


How reproducible:
Problem is reproducible on RHEL 4 desktop system  
(Red Hat Enterprise Linux AS (2.6.9-34.0.2.EL) running Firefox 2.0.0.5). The
luci component is on celaeno and verified to the be latest version. The ricci
component is ricci-0.10.0-2.el5 on the cluster nodes. The problem does not occur
with Seamonkey 1.0.7.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Paul Kennedy 2007-07-25 15:56:41 EDT
Created attachment 159976 [details]
screen snap of "Manage Systems and Clusters"  page
Comment 2 Ryan McCabe 2007-08-09 16:53:38 EDT
I think I've fixed what was causing this. Could you give it another shot (on
celaeno)?
Comment 3 Paul Kennedy 2007-08-09 18:42:03 EDT
It still behaves the same. In addition, I cleared cache and and reloaded the
page. Same behavior. Also, I restarted Firefox; same behavior. Cleared cache and
reloaded page again; same behavior. Since I ran this, the version of Firefox I
am running is 2.0.0.6. 
Comment 4 RHEL Product and Program Management 2007-10-15 23:52:42 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 5 Jay Turner 2007-11-30 01:23:06 EST
QE ack for RHEL5.2.  Pretty straightforward to reproduce.
Comment 7 Brian Brock 2008-05-14 20:54:04 EDT
fix verified in -7.el5, I don't see the cascading effect.  Changing state to
verified
Comment 9 errata-xmlrpc 2008-05-21 11:46:47 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0407.html

Note You need to log in before you can comment on or make changes to this bug.