Bug 249671 - Missing output from `service httpd ...'
Summary: Missing output from `service httpd ...'
Status: CLOSED DUPLICATE of bug 249670
Alias: None
Product: Fedora
Classification: Fedora
Component: httpd   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-26 11:09 UTC by Eli Barzilay
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-26 11:53:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eli Barzilay 2007-07-26 11:09:40 UTC
(Note: I'm using "devel" since "f7" gives me an error that " is a bad product
name.)


Description of problem:

  Using `service httpd start', or `... restart' etc, does not show any output
  when selinux is set to `enforcing'.

Version-Release number of selected component (if applicable):


How reproducible:

  Always.

Steps to Reproduce:
1. Make sure that you have an httpd.conf file with something that will show a
   warning
2. Set selinux to enforcing mode
3. service httpd restart
4. Now set selinux to permissive mode
5. service httpd restart

Actual results:
  First restart shows nothing, second one shows a warning.

Expected results:
  Always show a warning.

Additional info:
  I haven't tried other service, so this might be a problem with `service', or
  with the selinux setup.  Feel free to change the component if it's not an
  apache problem.

Comment 1 Joe Orton 2007-07-26 11:53:27 UTC

*** This bug has been marked as a duplicate of 249670 ***


Note You need to log in before you can comment on or make changes to this bug.