Bug 249684 - streamtuner live365 doesn't work properly
streamtuner live365 doesn't work properly
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: streamtuner (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Haase
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-26 09:29 EDT by Pacho Ramos
Modified: 2008-01-02 20:41 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.99.99-18.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 20:32:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pacho Ramos 2007-07-26 09:29:23 EDT
When receiving new stations on live365, it often fails or gets stuck in
an infinite loop with the error:

streamtuner: Live365: parse error at live365.c:981

Thanks for trying to fix this
Comment 1 Christoph Wickert 2007-12-07 22:33:07 EST
live365 doesn't work at all for me. The list of streams is empty with
streamtuner-0.99.99-16.fc7 on F-8.

Comment 2 Matthias Haase 2007-12-14 11:50:05 EST
live365 is disabled now on latest build, because there is no fix on upstream
anymore.
Comment 3 Fedora Update System 2007-12-20 14:52:02 EST
streamtuner-0.99.99-16.1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update streamtuner'
Comment 4 Fedora Update System 2007-12-20 14:55:25 EST
streamtuner-0.99.99-18.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update streamtuner'
Comment 5 Fedora Update System 2008-01-02 20:32:40 EST
streamtuner-0.99.99-18.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2008-01-02 20:41:54 EST
streamtuner-0.99.99-16.1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.