Bug 249720 - Actually point to last stable release in fedora.repo and friends.
Actually point to last stable release in fedora.repo and friends.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-26 13:13 EDT by David Zeuthen
Modified: 2013-03-05 22:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 17:19:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Zeuthen 2007-07-26 13:13:51 EDT
Description of problem:

When running Rawhide I want to be able to do things like

 # yum --disablerepo="*" --enablerepo=fedora install foo

to install things from the last stable release. But this fails since fedora.repo
uses $releasevar. Instead fedora.repo (and updates, updates-testing too) should
point to the last stable release. Because right now on Rawhide fedora.repo is
close to useless. Thanks for considering.
Comment 1 Jesse Keating 2007-08-14 17:19:17 EDT
That would require modifying the file each and every release, and making it
harder for people to make adjustments to the repo files that carry over to the
next release should they upgrade.  Perhaps what would be better is a way to
override $releasevar at yum envocation time.  I'm closing this as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.