Bug 249749 - Evolution gui does not load the translation of its strings
Summary: Evolution gui does not load the translation of its strings
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 7
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-26 19:43 UTC by Sergio Pascual
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 2.10.3-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-17 20:23:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sergio Pascual 2007-07-26 19:43:30 UTC
Description of problem:
The strings of the GUI of evolution always appear in english, in despite of the
language selected via enviroment variables or GDM

Version-Release number of selected component (if applicable):
evolution-2.10.3-1.fc7

How reproducible:
Always

Steps to Reproduce:
1. Start evolution in a non-english environment
2.
3.
  
Actual results:
The GUI shows up in english

Expected results:
The GUI should show up in the language selected

Additional info:
I have tested the bug in a i386 machine and it doesn't appear. Ir seems to be a
x86_64 issue only (I haven't tested it on ppc, anyway)


Note You need to log in before you can comment on or make changes to this bug.