Bug 249749 - Evolution gui does not load the translation of its strings
Evolution gui does not load the translation of its strings
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
7
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-26 15:43 EDT by Sergio Pascual
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 2.10.3-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-17 16:23:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Pascual 2007-07-26 15:43:30 EDT
Description of problem:
The strings of the GUI of evolution always appear in english, in despite of the
language selected via enviroment variables or GDM

Version-Release number of selected component (if applicable):
evolution-2.10.3-1.fc7

How reproducible:
Always

Steps to Reproduce:
1. Start evolution in a non-english environment
2.
3.
  
Actual results:
The GUI shows up in english

Expected results:
The GUI should show up in the language selected

Additional info:
I have tested the bug in a i386 machine and it doesn't appear. Ir seems to be a
x86_64 issue only (I haven't tested it on ppc, anyway)

Note You need to log in before you can comment on or make changes to this bug.