Bug 249766 - Please enable/unhide XFS as a default FS in the install process
Summary: Please enable/unhide XFS as a default FS in the install process
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-26 21:24 UTC by Dan Yocum
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-08 20:11:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Yocum 2007-07-26 21:24:59 UTC
Description of problem:

XFS isn't enabled as a default fs in anaconda

Version-Release number of selected component (if applicable):

Since FC3, at least.

How reproducible:

every time I forget to type 'linux xfs' at the boot prompt.

Steps to Reproduce:
1. stick in boot CD or DVD and reboot.
2. Don't type 'linux xfs'
3. Profit.
  
Actual results:

XFS isn't an option on the partition/format screen.

Expected results:

XFS should be a default option on the partition/format screen.
Additional info:

Comment 1 Chris Lumens 2007-08-08 20:11:21 UTC
This should be in the next build of anaconda.


Note You need to log in before you can comment on or make changes to this bug.