Bug 249783 - Error page with "Configure a Fence Device"
Summary: Error page with "Configure a Fence Device"
Status: CLOSED DUPLICATE of bug 249066
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga   
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Jim Parsons
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-27 00:13 UTC by Rob Kenna
Modified: 2009-04-16 22:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-27 15:23:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rob Kenna 2007-07-27 00:13:27 UTC
Initial configuration on a fresh cluster fails on the page "configure a Fence
Device".  This is before any other fence setup has been performed

luci 0.10.0-2.el5


Site error

This site encountered an error trying to fulfill your request. The errors were:

Error Type
    AttributeError
Error Value
    'NoneType' object has no attribute 'has_key'
Request made at
    2007/07/26 20:13:06.228 GMT-4

Comment 1 Ryan McCabe 2007-07-27 15:23:18 UTC
Rob, if you're going to be doing testing, I can get you up-to-date builds with 
fixes for a handful of issues Corey has found.

*** This bug has been marked as a duplicate of 249066 ***


Note You need to log in before you can comment on or make changes to this bug.