Bug 249804 - alsamixer does not save volume data
Summary: alsamixer does not save volume data
Status: CLOSED DUPLICATE of bug 247468
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-utils   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-27 06:36 UTC by Gian Paolo Mureddu
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 15:47:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gian Paolo Mureddu 2007-07-27 06:36:18 UTC
Description of problem:
When changing the volume with alsamixer, upon reboot, the volume settings will
be the same for the PCM device. All other changes seem to be saved, except for
values for PCM.

Version-Release number of selected component (if applicable):
alsa-utils-1.0.14-0.7.rc2.fc7

How reproducible:
Always

Steps to Reproduce:
1. Open a terminal, run alsamixer
2. Change volume value for PCM
3. Reboot and check again with alsamixer
  
Actual results:
The volume levels do not persist over a reboot.

Expected results:
The volume levels to be preserved.

Comment 1 Vivek J. Patankar 2007-08-09 08:50:57 UTC
This bug is a duplicate of 247468.

Comment 2 Martin Stransky 2007-08-15 15:47:18 UTC
Yeah, you're right. closing as a dupe.

*** This bug has been marked as a duplicate of 247468 ***


Note You need to log in before you can comment on or make changes to this bug.