Bug 249806 - big stack trace when re-enabling a slave
big stack trace when re-enabling a slave
Status: CLOSED DUPLICATE of bug 268001
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Andy Gospodarek
Martin Jenner
Depends On:
  Show dependency treegraph
Reported: 2007-07-27 03:17 EDT by Morten Andersen
Modified: 2014-06-29 18:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-07 18:09:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Morten Andersen 2007-07-27 03:17:54 EDT
Description of problem:






Version-Release number of selected component (if applicable):
Linux vms1 2.6.18-8.1.8.el5 #1 SMP Tue Jul 10 06:39:17 EDT 2007 x86_64 x86_64
x86_64 GNU/Linux

How reproducible:

Steps to Reproduce:
1. Disable the interface on the switch
2. Enable the interface on the switch

Actual results:
A big trace in the log. Sometimes it works, sometimes I have to service network

Expected results:

Additional info:
Comment 1 Jarod Wilson 2007-09-01 23:49:13 EDT
The bonding driver has undergone some significant updates for rhel5.1, some of which were to fix issues 
in similar sounding situations. If you would, please try out the latest rhel5.1 kernel and let us know if it 
resolves the problem for you.

Comment 2 Andy Gospodarek 2007-09-04 08:33:20 EDT
The lastest RHEL5 test kernels listed in Comment #1 should resolve this issue. 
Please give them a try and provide feedback as soon as possible.  Thanks!
Comment 3 Andy Gospodarek 2008-04-07 18:09:37 EDT
This will be fixed with the latest bonding update for RHEL5.3.

You can try the test kernels in comment #1 and you will see they resolve this

If they do not, please re-open this bug.  Thanks!

*** This bug has been marked as a duplicate of 268001 ***

Note You need to log in before you can comment on or make changes to this bug.