Bug 24984 - BROKEN UPDATE: sysstat-3.3.3-3 gives "Invalid system activity file" error in cron job
Summary: BROKEN UPDATE: sysstat-3.3.3-3 gives "Invalid system activity file" error in ...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sysstat   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-25 23:03 UTC by j. alan eldridge
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-25 23:03:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description j. alan eldridge 2001-01-25 23:03:54 UTC
This is the brand-new version of sysstat released today. The hourly cron
job now fails because /usr/lib/sa/sa1 runs "/usr/lib/sa/sadc 1 1
/var/log/sa/sa25" which then errors out with the above message.

Is this a file format change between sysstat versions, or did you guys just
not test this rpm release at all?

Comment 1 Preston Brown 2001-01-26 15:24:01 UTC
It is reporting an invalid system activity file after analyzing the file from
the previous day (which was created by the old broken package).  You should not
see any more of these after this.


Note You need to log in before you can comment on or make changes to this bug.