Bug 249882 - Traceback when using nfs-iso method
Summary: Traceback when using nfs-iso method
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks: F8Test1
TreeView+ depends on / blocked
 
Reported: 2007-07-27 16:37 UTC by Jesse Keating
Modified: 2013-01-10 02:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-30 14:39:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Keating 2007-07-27 16:37:02 UTC
Most likely due to recent updates.img fix, we now get a traceback when trying
nfs-iso method.  No such file or directory /dev/loop2.

Comment 1 Jeremy Katz 2007-07-27 17:56:52 UTC
Fixed

Comment 2 Jesse Keating 2007-07-30 13:40:47 UTC
Hrm, this seems to be back on PPC.  Will try other methods too.

Comment 3 Jesse Keating 2007-07-30 13:45:58 UTC
Yeah, seems to be ppc specific.  Go us.

Comment 4 Jesse Keating 2007-07-30 13:47:25 UTC
Whoops, n/m.  This /does/ hit all arches.  Just took longer on x86_64


Note You need to log in before you can comment on or make changes to this bug.