Bug 249886 - IP Problems with
IP Problems with
Status: CLOSED DUPLICATE of bug 250003
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-07-27 12:52 EDT by Eliran Itzhak
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-01 07:06:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
dmesg with kernel (27.89 KB, text/plain)
2007-07-28 11:57 EDT, Francisco Miguel Biete
no flags Details
lspci -v kernel (7.49 KB, text/plain)
2007-07-28 11:57 EDT, Francisco Miguel Biete
no flags Details

  None (edit)
Description Eliran Itzhak 2007-07-27 12:52:15 EDT
Description of problem:
I have a system configured with and all is well. It has a 3com
NIC and configured with dhcp. all is well with that kernel.
After upgrading to the system hangs during Init with the msg
"Determining IP information for eth0" and just sits there.
Selecting During grub "solves" the problem, so I'm quite sure the
problem is with that kernel.

Something else I've tried is setting a static IP for the machine and booting,
but then the machine has no IP at all.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:
Normal boot

Additional info:
Please contact me if you need more info on that. The problem is kind'a general,
so I dont know what other details you need.
Comment 1 Jens Peters 2007-07-27 16:00:34 EDT
Got the same problem with Intel chipset (945g/ich7) on Asus board with GBLAN
It lookes like the HW-Interface doesnt go up and DHCP failed.
But it works on some kernel version before.
Comment 2 Armijn Hemel 2007-07-27 19:47:34 EDT
I'm seeing similar problems, but then with DHCP. The problem also goes away when
booting to an other kernel, even though the network problem does not always
happen. The card in this case is a  Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10).
Comment 3 Francisco Miguel Biete 2007-07-28 11:57:08 EDT
Created attachment 160165 [details]
dmesg with kernel
Comment 4 Francisco Miguel Biete 2007-07-28 11:58:00 EDT
Created attachment 160166 [details]
lspci -v kernel
Comment 5 Francisco Miguel Biete 2007-07-28 11:59:18 EDT
Same problem with a Abit K8N board, NForce 2 chipset, NVIDIA ethernet.
Comment 6 Catalin Muresan 2007-08-01 04:37:49 EDT
Same here, fixes this problem.
Comment 7 Milan Kerslager 2007-08-01 07:06:54 EDT
The latest kernel- solves the problem. Please reopen or create
new bugreport if your problem persist. See bug #250003 for more info.

*** This bug has been marked as a duplicate of 250003 ***

Note You need to log in before you can comment on or make changes to this bug.