Bug 249926 - Gnash-0.8.0-1 in Gnome requires KDE and Qt libs.
Gnash-0.8.0-1 in Gnome requires KDE and Qt libs.
Status: CLOSED DUPLICATE of bug 244890
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Patrice Dumas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-27 21:11 EDT by Rafał Polak
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-28 03:54:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
List of required dependences. (5.95 KB, text/plain)
2007-07-27 21:11 EDT, Rafał Polak
no flags Details

  None (edit)
Description Rafał Polak 2007-07-27 21:11:03 EDT
Description of problem:
Installing gnash-0.7.2-2.fc7 in Gnome requires only gtkglext-1.2.0-4.fc6 but
installing gnash-0.8.0-1.fc7 in Gnome requires a lot of dependences, including
kdelibs and qt. I will add output from console as attachment.
 

Version-Release number of selected component (if applicable):
gnash-0.8.0-1.fc7

How reproducible:
Always

Steps to Reproduce:
1.yum install gnash
2.
3.
  
Actual results:
Gnash-0.8.0-1 needs KDE and Qt libs and a lot more dependences than Gnash-0.7.2-2.

Expected results:
Gnash-0.8.0-1 in Gnome shouldn't need KDE and Qt libs.

Additional info:
Comment 1 Rafał Polak 2007-07-27 21:11:03 EDT
Created attachment 160149 [details]
List of required dependences.
Comment 2 Patrice Dumas 2007-07-28 03:54:49 EDT

*** This bug has been marked as a duplicate of 244890 ***

Note You need to log in before you can comment on or make changes to this bug.