Bug 249931 - not boot after update to kernel-2.6.22.1-33.fc7
not boot after update to kernel-2.6.22.1-33.fc7
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
All Linux
high Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-28 02:02 EDT by Frank Büttner
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.6.22.5-76.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-23 13:55:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2007-07-28 02:02:34 EDT
Description of problem:
After update to kernel-2.6.22.1-33.fc7 the system will not boot.
It hangs at stating the network card.

Version-Release number of selected component (if applicable):
kernel-2.6.22.1-33.fc7

Version kernel-2.6.22.1-27.fc7 don't have this problem.

lspci:
00:00.0 Host bridge: Intel Corporation 82875P/E7210 Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corporation 82875P Processor to AGP Controller (rev 02)
00:03.0 PCI bridge: Intel Corporation 82875P/E7210 Processor to PCI to CSA
Bridge (rev 02)
00:06.0 System peripheral: Intel Corporation 82875P/E7210 Processor to I/O
Memory Interface (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI
Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI
Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI
Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI
Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB2 EHCI
Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev c2)
00:1f.0 ISA bridge: Intel Corporation 82801EB/ER (ICH5/ICH5R) LPC Interface
Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801EB/ER (ICH5/ICH5R) IDE Controller
(rev 02)
00:1f.2 IDE interface: Intel Corporation 82801EB (ICH5) SATA Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
01:00.0 VGA compatible controller: nVidia Corporation NV36 [GeForce FX 5700LE]
(rev a1)
02:01.0 Ethernet controller: Intel Corporation 82547EI Gigabit Ethernet Controller
03:00.0 SCSI storage controller: Adaptec AHA-7850 (rev 03)
03:01.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)
03:01.1 Input device controller: Creative Labs SB Audigy Game Port (rev 04)
03:01.2 FireWire (IEEE 1394): Creative Labs SB Audigy FireWire Port (rev 04)
03:02.0 SCSI storage controller: Adaptec AHA-3960D / AIC-7899A U160/m (rev 01)
03:02.1 SCSI storage controller: Adaptec AHA-3960D / AIC-7899A U160/m (rev 01)
03:04.0 RAID bus controller: 3ware Inc 7xxx/8xxx-series PATA/SATA-RAID (rev 01)
Comment 1 tony 2007-07-28 03:20:58 EDT
Same problem encountered. Hangs when using DHCP to get a network address.
Comment 2 zavandi 2007-07-28 06:40:39 EDT
Same problem here, too. DHCP and a Realtek network card.
Comment 3 Rolf Linder 2007-07-30 03:09:11 EDT
Also me can confirm this problem. I'm using a Dell D610 Laptop (detected Network
Card is a "Broadcom Corporation NetXtreme BCM5751 Gigabit Ethernet PCI
Express")...no problems while using kernel 2.6.22.1-27.fc7...
Comment 4 Gerwin Jansen 2007-07-30 09:53:40 EDT
I also have this problem, network card is an Intel PRO/Wireless 2915ABG. Did 
not have this issue with previous kernel (which was 2.6.22.1-32.fc7 I believe).

With 2.6.22.1-27.fc7 I do not have this problem as well.
Comment 5 Gerwin Jansen 2007-07-30 10:03:54 EDT
From /var/log/messages :

Jun 30 22:47:54 localhost kernel: ipw2200: Firmware error detected.  Restarting.
Comment 6 Milan Kerslager 2007-08-01 07:04:41 EDT
The latest kernel-2.6.22.1-41.fc7 solves the problem. Please reopen or create
new bugreport if your problem persist. See bug #250003 for more info.

*** This bug has been marked as a duplicate of 250003 ***
Comment 7 Frank Büttner 2007-08-11 16:21:48 EDT
Same problem with 2.6.22.1-42.fc7
Comment 8 Christopher Brown 2007-09-21 08:15:26 EDT
Hello Frank,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

There hasn't been much activity on this bug for a while. Could you tell me if
you are still having problems with the latest kernel?

If the problem no longer exists then please close this bug or I'll do so in a
few days if there is no additional information lodged.

Cheers
Chris
Comment 9 Frank Büttner 2007-09-23 05:17:34 EDT
With the last kernel it will work.
Comment 10 Christopher Brown 2007-09-23 13:55:46 EDT
Thanks for the update Frank. Closing then...

Note You need to log in before you can comment on or make changes to this bug.