This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 249933 - outdated version of ghostscript (8.15) still being used
outdated version of ghostscript (8.15) still being used
Status: CLOSED DUPLICATE of bug 239646
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
7
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
http://pages.cs.wisc.edu/~ghost/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-28 03:09 EDT by NILMONI DEB
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-30 05:18:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description NILMONI DEB 2007-07-28 03:09:07 EDT
Description of problem:

According to the ghostscript home page at http://pages.cs.wisc.edu/~ghost/ 
ghostscript with GPL license were released at these dates.

GPL Ghostscript 8.56 released 2007-03-15
GPL Ghostscript 8.54 released 2006-06-01 
GPL Ghostscript 8.15 released 2004-09-23

Surely, fedora 7 could have come with 8.54 in the least (8.15 is now almost 3 
years old). 

Version-Release number of selected component (if applicable):
ghostscript-8.15.4-3.fc7
Comment 1 Tim Waugh 2007-07-30 05:18:30 EDT
There's much more to it than just 'new version' -- 8.57 doesn't have CJK
support, most of the ESP branch merge is missing, lots of GNU drivers missing,
etc.  8.60 is what we're hoping to get into Fedora 8, if it is released in time.

*** This bug has been marked as a duplicate of 239646 ***

Note You need to log in before you can comment on or make changes to this bug.