Bug 249942 - clock: time completely wrong
Summary: clock: time completely wrong
Status: CLOSED DUPLICATE of bug 249857
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-28 10:16 UTC by Need Real Name
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-29 04:35:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2007-07-28 10:16:52 UTC
My gnome applet clock has the time completely wrong.

$ date
Sam Jul 28 12:16:29 CEST 2007

The gnome applet says 13:51.

Comment 1 Need Real Name 2007-07-28 10:18:02 UTC
To make things more confusing, look at the output from watch:

Every 2,0s: date                                         Sat Jul 28 13:51:38 2007

Sam Jul 28 12:17:31 CEST 2007


Notice the time in the top right corner. It doesn't change.

Comment 2 Need Real Name 2007-07-29 04:18:59 UTC
Dupe of bug 249857?

Comment 3 Need Real Name 2007-07-29 04:35:20 UTC

*** This bug has been marked as a duplicate of 249857 ***


Note You need to log in before you can comment on or make changes to this bug.