Bug 249946 - Does not get an ip while booting after removing *i386 rpms
Summary: Does not get an ip while booting after removing *i386 rpms
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: 8
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: bzcl34nup
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-28 11:15 UTC by mail@romal.de
Modified: 2008-04-16 18:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-16 18:20:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mail@romal.de 2007-07-28 11:15:08 UTC
Hi,

I removed all i386-packages from my x86_64 rawhide. This has produced a rather
unusual bug.

Network-Manager is enabled.

When booting the network-manager does not get a ip via dhcp. It boots up with a
169.254.something. Simply clicking the connection causes him to drop the
connection and instantly brings it up again. This time with an ip from the
dhcp-server.

There are no network-related messages in an log-file.

This problem showed up on the first reboot after removing the i386-packages.

cu romal

Comment 1 Bug Zapper 2008-04-04 13:28:23 UTC
Based on the date this bug was created, it appears to have been reported
during the development of Fedora 8. In order to refocus our efforts as
a project we are changing the version of this bug to '8'.

If this bug still exists in rawhide, please change the version back to
rawhide.
(If you're unable to change the bug's version, add a comment to the bug
and someone will change it for you.)

Thanks for your help and we apologize for the interruption.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 2 Dan Williams 2008-04-10 20:39:51 UTC
Can you include some output from /var/log/messages that show what NM is doing
while trying to bring up the device?

Also, what version of NM is installed?

Comment 3 mail@romal.de 2008-04-16 18:20:52 UTC
Seems to be fixed. I erased all i386 packages from the system again, but the
problem does not appear. Must have been fixed by one of the last updates.

Thanks for your time.


Note You need to log in before you can comment on or make changes to this bug.