Bug 249969 - intltool: debuginfo package not needed
Summary: intltool: debuginfo package not needed
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: intltool   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-28 17:55 UTC by Ville Skyttä
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-29 01:08:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2007-07-28 17:55:55 UTC
intltool-debuginfo is empty - looks like there's nothing to place in it but the
package needs to stay arch specific so it could be disabled eg. with "%define
debug_package %{nil}".

Comment 1 Matthias Clasen 2007-07-29 01:08:09 UTC
fixed in 0.35.5-4.fc8


Note You need to log in before you can comment on or make changes to this bug.