Bug 249982 - after recent yum update, ntfs mount not working
after recent yum update, ntfs mount not working
Status: CLOSED DUPLICATE of bug 249835
Product: Fedora
Classification: Fedora
Component: fuse (Show other bugs)
7
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-28 18:12 EDT by Landon Kelsey
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-28 18:22:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Landon Kelsey 2007-07-28 18:12:42 EDT
Description of problem: During F7 load, I get failures:
mounting local filesystems [failed]
mounting other filesystems [failed]

USB drives are accessible
everything else seems to be OK!
ntfs was working and now I cannot access the ntfs drive containing MS XP Prof


Version-Release number of selected component (if applicable):
Linux localhost.localdomain 2.6.22.1-27.fc7 #1 SMP Tue Jul 17 17:13:26 EDT 2007
i686 i686 i386 GNU/Linux

Fails also under 
2.6.22.1-33.fc7


How reproducible: load 2.6.22.1-27.fc7 and look at boot messages, then try to
access ntfs


Steps to Reproduce:
1. load 2.6.22.1-27.fc7
2. look at boot messages
3. try to access ntfs


  
Actual results: USB flash drives are accessible but not ntfs


Expected results: should be able to access ntfs


Additional info:     I noticed that a recent yum update showed an update to ntfs-3g

Here is my /etc/fstab:

/dev/VolGroup00/LogVol00 /                       ext3    defaults        1 1
LABEL=/boot             /boot                   ext3    defaults        1 2
tmpfs                   /dev/shm                tmpfs   defaults        0 0
devpts                  /dev/pts                devpts  gid=5,mode=620  0 0
sysfs                   /sys                    sysfs   defaults        0 0
proc                    /proc                   proc    defaults        0 0
/dev/VolGroup00/LogVol01 swap                    swap    defaults        0 0
/dev/sda1 /media/Windows ntfs ro,umask=0222 0 0
Comment 1 Ignacio Vazquez-Abrams 2007-07-28 18:22:17 EDT

*** This bug has been marked as a duplicate of 249835 ***

Note You need to log in before you can comment on or make changes to this bug.