Bug 249997 - Mouse pointer vanishes
Mouse pointer vanishes
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
7
i386 Linux
low Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-29 04:37 EDT by marc peredithe
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:42:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description marc peredithe 2007-07-29 04:37:45 EDT
Description of problem:
When I boot up fedora 7 the mouse pointer vanishes when the login screen comes
up.  The pointer seems to exist because the highlight mouse pointer option
allows me to know where it is and I can click and open/close apps but I can't
see the pointer.  I'm new to all of this so if anyone could walk me through step
by step on a fix I would greatly appreciate it.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.boot up computer
2.login to fedora
3.
  
Actual results:
Mouse pointer vanishes

Expected results:
mouse pointer should be visible

Additional info:
Comment 1 Ray Strode [halfline] 2007-07-30 09:33:40 EDT
If you edit /etc/grub.conf and remove rhgb from the kernel command line, then do
you get a cursor at the login screen?
Comment 2 Ray Strode [halfline] 2007-07-30 09:36:11 EDT
if so, this could be a dupe of bug 243797
Comment 3 Ray Strode [halfline] 2007-08-14 11:42:50 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.