Bug 249999 - boot process hangs (probably when executing DNS request)
boot process hangs (probably when executing DNS request)
Status: CLOSED DUPLICATE of bug 250003
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-29 05:29 EDT by Fred Hoekstra
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-01 07:03:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
messages file showing unsuccessful boot of kernel vmlinuz-2.6.22.1-33.fc7 followed by successful boot of kernel vmlinuz-2.6.22.1-27.fc7 (72.50 KB, application/octet-stream)
2007-07-29 05:29 EDT, Fred Hoekstra
no flags Details

  None (edit)
Description Fred Hoekstra 2007-07-29 05:29:42 EDT
Description of problem:
SSystem (Dell Inspiron 8200) hangs when booting wit kernel
vmlinuz-2.6.22.1-33.fc7, installed during final "yum update"
System boots fine with kernel vmlinuz-2.6.22.1-27.fc7.

Final entries on screen:
Checking for hardware changes           [ OK ]
Starting cpuspeed:                      [ OK ]
Bringing up loopback interface:         [ OK ]
Bringing up interface eth0:             [ OK ]
Determining IP information for eth0...  -> system hangs


Version-Release number of selected component (if applicable):
vmlinuz-2.6.22.1-33.fc7


How reproducible:
Start system


Steps to Reproduce:
1. Start system and wait....
2.
3.
  
Actual results:
Checking for hardware changes           [ OK ]
Starting cpuspeed:                      [ OK ]
Bringing up loopback interface:         [ OK ]
Bringing up interface eth0:             [ OK ]
Determining IP information for eth0...  -> system hangs


Expected results:
Checking for hardware changes           [ OK ]
Starting cpuspeed:                      [ OK ]
Bringing up loopback interface:         [ OK ]
Bringing up interface eth0:             [ OK ]
Determining IP information for eth0...  [ OK ]
   .
   .
Boot process continues normally


Additional info:
Comment 1 Fred Hoekstra 2007-07-29 05:29:42 EDT
Created attachment 160184 [details]
messages file showing unsuccessful boot of kernel vmlinuz-2.6.22.1-33.fc7  followed by successful boot of kernel vmlinuz-2.6.22.1-27.fc7
Comment 2 Milan Kerslager 2007-08-01 07:03:06 EDT
The latest kernel-2.6.22.1-41.fc7 solves the problem. Please reopen or create
new bugreport if your problem persist. See bug #250003 for more info.

*** This bug has been marked as a duplicate of 250003 ***

Note You need to log in before you can comment on or make changes to this bug.