Bug 250028 - kinfocenter does not display pcmcia data
Summary: kinfocenter does not display pcmcia data
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-29 19:51 UTC by Philip Ashmore
Modified: 2008-02-27 03:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-26 13:42:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Philip Ashmore 2007-07-29 19:51:24 UTC
Description of problem:
kinfocenter does not display pcmcia data

Version-Release number of selected component (if applicable):


How reproducible:
very.

Steps to Reproduce:
1. Start up kinfocenter
2. Select "pcmcia" via the list or the hyperlink. 
3.
  
Actual results:
The main page is redisplayed

Expected results:
pcmcia information is displayed

Additional info:
My smolt info (with a pcmcia card inserted)
http://smolt.fedoraproject.org/show?UUID=780f4114-ba22-4875-ab6a-34113ae3fb75
It's a Dell Inspiron 8000 but I don't know how to change that in smolt.

Comment 1 Lukáš Tinkl 2008-02-26 13:42:12 UTC
Works for me with F8 (KDE 3.5.8)

Comment 2 Philip Ashmore 2008-02-27 03:31:39 UTC
I'm now getting the PCMCIA page.
At the top is the message "No PCMCIA controller detected".
At the bottom right is the message "Version: 1.4".

I can insert/remove PCMCIA cards and the operating system responds (through HAL,
I'm guessing) and I see e.g. USB controllers being added / removed in
kinfocenter so some thing's amiss.


Note You need to log in before you can comment on or make changes to this bug.