Bug 250028 - kinfocenter does not display pcmcia data
kinfocenter does not display pcmcia data
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-07-29 15:51 EDT by Philip Ashmore
Modified: 2008-02-26 22:31 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-26 08:42:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Philip Ashmore 2007-07-29 15:51:24 EDT
Description of problem:
kinfocenter does not display pcmcia data

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start up kinfocenter
2. Select "pcmcia" via the list or the hyperlink. 
Actual results:
The main page is redisplayed

Expected results:
pcmcia information is displayed

Additional info:
My smolt info (with a pcmcia card inserted)
It's a Dell Inspiron 8000 but I don't know how to change that in smolt.
Comment 1 Lukáš Tinkl 2008-02-26 08:42:12 EST
Works for me with F8 (KDE 3.5.8)
Comment 2 Philip Ashmore 2008-02-26 22:31:39 EST
I'm now getting the PCMCIA page.
At the top is the message "No PCMCIA controller detected".
At the bottom right is the message "Version: 1.4".

I can insert/remove PCMCIA cards and the operating system responds (through HAL,
I'm guessing) and I see e.g. USB controllers being added / removed in
kinfocenter so some thing's amiss.

Note You need to log in before you can comment on or make changes to this bug.