Bug 250041 - Software Manager Quits: rpmdb: Lock table is out of available locker entries
Summary: Software Manager Quits: rpmdb: Lock table is out of available locker entries
Status: CLOSED DUPLICATE of bug 245389
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm   
(Show other bugs)
Version: 7
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-30 01:55 UTC by Jacob
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-08 07:50:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
First error dump (1.27 KB, text/plain)
2007-07-30 01:55 UTC, Jacob
no flags Details
2nd Dump file from second error - same errors (1.27 KB, text/plain)
2007-07-30 01:56 UTC, Jacob
no flags Details

Description Jacob 2007-07-30 01:55:28 UTC
Description of problem:
Software Manager unexpectedly quits when attempting to run from the GNome
Desktop System | Administration | Add/Remove Programs link.  The root error is
probably the following portion of the dump file:

- - - - 
rpmdb: Lock table is out of available locker entries
- - - - 

Version-Release number of selected component (if applicable): 
redhat-release


How reproducible: 
This happens every time I attempt to click the icon under the System menu or run
from terminal.  I have not attempted a reboot at this time.


Steps to Reproduce:
1. Click Icon for Add/Remove Programs in GNOME environment
2. OR run system-config-packages from terminal
3.
  
Actual results:
Error Message

Expected results:
Software Manager application

Additional info:

Comment 1 Jacob 2007-07-30 01:55:28 UTC
Created attachment 160209 [details]
First error dump

Comment 2 Jacob 2007-07-30 01:56:31 UTC
Created attachment 160210 [details]
2nd Dump file from second error - same errors

Comment 3 Panu Matilainen 2007-08-08 07:50:48 UTC

*** This bug has been marked as a duplicate of 245389 ***


Note You need to log in before you can comment on or make changes to this bug.