Bug 250046 - suspend on lid suspends only every second time
suspend on lid suspends only every second time
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
7
i686 Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-30 01:07 EDT by Walter Neumann
Modified: 2013-03-05 22:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-31 10:42:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Walter Neumann 2007-07-30 01:07:32 EDT
Description of problem: power manager is set to suspend on lid. It suspends only
after closing the lid, reopening, and closing again. 


Version-Release number of selected component (if applicable):
pm-utils-0.99.3-6.fc7

How reproducible: Set power manager to suspend on lid. Machine suspends only
every second time lid is closed.


Steps to Reproduce:
1.close lid 
2.If it does not suspend, open lid and close again.
3.
  
Actual results:
suspends every second time lid is closed

Expected results:
suspend each time lid is closed

Additional info:

pm-suspend from the command line or using the menu or using the suspend button
works fine.
Comment 1 Walter Neumann 2007-07-30 01:08:16 EDT
Forgot to say: Dell Latitude D410
Comment 2 Till Maas 2007-08-31 09:37:21 EDT
I assign this to gnome-power-manager. When it works on the commandline with
pm-suspend, then it is not a bug in pm-utils, imho.
Comment 3 Walter Neumann 2007-08-31 10:42:37 EDT
No longer a problem. I just removed my acpid script that I used to fix this in
order to test again, and some update over the summer seems to have fixed it.

Note You need to log in before you can comment on or make changes to this bug.