Bug 250049 - clock-applet shows invalid time
clock-applet shows invalid time
Status: CLOSED DUPLICATE of bug 249857
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
All Linux
low Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-30 02:01 EDT by The Source
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-30 09:49:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2007-07-30 02:01:20 EDT
Description of problem:
Clock on panel show always one time (not moving) and it is the time of system
start + shift from UTC (even if system clock uses UTC option is not set). I
checked system clock with date function and it shows proper value.

Version-Release number of selected component (if applicable):
2.18.3-1.fc7

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jiri Cerny 2007-07-30 05:23:56 EDT
I had the same problem today. It is maybe related to the update of the kernel
package from kernel-2.6.22.1-27.fc7 to kernel-2.6.22.1-33.fc7. The problem first
time appeared when I booted with -33 after an update. It also disappears when I
reboot with -27.

The same date as shown at gnome panel is also in all lines of syslog, but date
command on the command line gives the right time.

Probably should be reasigned as kernel bug. 
Comment 2 Mario Torre 2007-07-30 07:23:27 EDT
I can confirm that this bug appeared after the kernel update (-33).
Comment 3 The Source 2007-07-30 07:30:58 EDT
I may be wrong but it looks like clock-applet returned to life after I used
clock command.
Comment 4 Ray Strode [halfline] 2007-07-30 09:49:20 EDT

*** This bug has been marked as a duplicate of 249857 ***

Note You need to log in before you can comment on or make changes to this bug.