Bug 250102 - perl-devel has non-existent dependency
Summary: perl-devel has non-existent dependency
Status: CLOSED DUPLICATE of bug 248805
Alias: None
Product: Fedora
Classification: Fedora
Component: perl   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-30 14:40 UTC by Ray Strode [halfline]
Modified: 2013-01-10 04:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-30 14:43:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ray Strode [halfline] 2007-07-30 14:40:16 UTC
I just tried to "yum update" my rawhide system and got this error:

'Package perl-devel needs perl(ExtUtils::Embed), this is not available.'

yum remove perl-devel

fixed things up.

Comment 1 Jesse Keating 2007-07-30 14:43:03 UTC
$ sudo yum provides 'perl(ExtUtils::Embed)'

perl-ExtUtils-Embed.x86_64               1.26-22.fc8            development     
Matched from:
perl(ExtUtils::Embed)

Seems that's available.  This looks more like the yum bug we fixed, where yum
wouldn't seek out updates for the packages on disk that got deps broken by the
new updates being installed.

Comment 2 Ray Strode [halfline] 2007-07-30 14:51:37 UTC

*** This bug has been marked as a duplicate of 248805 ***

*** This bug has been marked as a duplicate of 248805 ***


Note You need to log in before you can comment on or make changes to this bug.