Bug 250180 - rss-glx conflicts with KDE 4 on /usr/bin/plasma
Summary: rss-glx conflicts with KDE 4 on /usr/bin/plasma
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rss-glx
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F8Target
TreeView+ depends on / blocked
 
Reported: 2007-07-30 21:36 UTC by Kevin Kofler
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-10-02 09:11:59 UTC


Attachments (Terms of Use)

Description Kevin Kofler 2007-07-30 21:36:51 UTC
Description of problem:
rss-glx contains a screensaver named /usr/bin/plasma. This conflicts with KDE 
4. While I realize rss-glx has been using that name first, I think the easiest 
solution for this problem would be for the screensaver to be renamed.

Version-Release number of selected component (if applicable):
rss-glx-0.8.1.p-7.fc8

How reproducible:
Always

Steps to Reproduce:
1. rpm -ql rss-glx | grep plasma
  
Actual results:
File conflict.

Expected results:
No file conflict.

Comment 1 Nils Philippsen 2007-10-02 09:11:59 UTC
I've prefixed binaries in /usr/bin with "rss-glx-" in rss-glx-0.8.1.p-13.fc8:

http://koji.fedoraproject.org/koji/buildinfo?buildID=19995


Note You need to log in before you can comment on or make changes to this bug.