Bug 250193 - CS 7.2: CS.cfg contains internaldb.master.bindpwd as clean text
CS 7.2: CS.cfg contains internaldb.master.bindpwd as clean text
Status: CLOSED DUPLICATE of bug 224726
Product: Red Hat Certificate System
Classification: Red Hat
Component: CA (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bob Lord
Chandrasekar Kannan
: FutureFeature
Depends On:
Blocks: 443788
  Show dependency treegraph
 
Reported: 2007-07-30 18:40 EDT by Issue Tracker
Modified: 2015-01-04 18:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-09 15:00:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Issue Tracker 2007-07-30 18:40:24 EDT
Escalated to Bugzilla from IssueTracker
Comment 1 Issue Tracker 2007-07-30 18:40:28 EDT
After successful clone CA/TKS/DRM, the CS.cfg contains the internaldb master password.(see below)

question:
It is for preop parameters. It does NOT need after finish clone. Can I remove the preop.internaldb.master.bindpwd?
 

preop.internaldb.master.basedn=o=CertificateServer
preop.internaldb.master.binddn=cn=Directory Manager
preop.internaldb.master.bindpwd=xxxxxxxxxxxx
preop.internaldb.master.hostname=dsm-d01.hmca.ops.aol.com
preop.internaldb.master.port=61391
preop.keysize.custom_size=2048

This event sent from IssueTracker by ble  [SEG - Certificate System Engineering]
 issue 127437
Comment 2 Issue Tracker 2007-07-30 18:40:30 EDT
Hi Kent,
I believe that it should be safe to remove these lines (preop) in the
CS.cfg after  configuration successfully.

Ben.

Internal Status set to 'Waiting on Support'

This event sent from IssueTracker by ble  [SEG - Certificate System
Engineering]
 issue 127437
Comment 5 Red Hat Bugzilla 2007-10-27 11:33:34 EDT
User nkwan@redhat.com's account has been closed
Comment 6 Chandrasekar Kannan 2008-08-26 20:07:47 EDT
Bug already MODIFIED. setting target CS8.0 and marking screened+
Comment 7 Chandrasekar Kannan 2009-06-09 15:00:08 EDT

*** This bug has been marked as a duplicate of bug 224726 ***

Note You need to log in before you can comment on or make changes to this bug.