Bug 25025 - Webfind dosn't work!
Summary: Webfind dosn't work!
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm   
(Show other bugs)
Version: 6.2
Hardware: i586 Linux
high
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-26 09:51 UTC by Michael Moellney
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 21:56:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Moellney 2001-01-26 09:51:56 UTC
Hi!

After rpessing WEBFIND a new database was downloaded.
Serching for e.g. tar in the webfind window produces no result and in the
shell some text was seen:


XML-CRITICAL **: Document is empty


XML-CRITICAL **: Start tag expect, '<' not found

It seems that the configuratino database is bogus..

Date: 26.1.2001

Thanks, Michael

Comment 1 jssantana 2001-02-07 21:31:49 UTC
I have this same problem using gnorpm 0.95.1-5 on RedHat Linux 7.0

Comment 2 Michael Moellney 2001-02-07 21:56:33 UTC
This is how I managed to work around this error:

I forced gnorpm to reload the fullIndex.rdf.gz file
by removing the _EMPTY_ file:
~/.gnome/gnorpm.d/resources/fullIndex.rdf.gz

After starting gnorpm and pressing webfind it downloaded a new fullIndex.rdf.gz
file and this time it was larger that 0 Bytes.... and gnorpm since then worked
for me...

I don't know if it was a bug in gnorpm or if the downloaded file was wrong...


Comment 3 Jeff Johnson 2001-03-05 21:30:55 UTC
Can't reproduce with gnorpm-0.96-1.

This smells like a download error. Please reopen the bug if I'm wrong.


Note You need to log in before you can comment on or make changes to this bug.