Bug 250285 - Sudden Firefox Termination (Fedora 7 RPM only)
Sudden Firefox Termination (Fedora 7 RPM only)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
7
i686 Linux
low Severity high
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-31 12:49 EDT by Michael Holmes
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-11 08:15:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Holmes 2007-07-31 12:49:13 EDT
Description of problem:
The version of Firefox distributed with Fedora 7 terminates randomly after long
periodsof usage. This problem cannot be replicated on any other architecture,
platform or distribution. The problem cannot be rectified by updating to the
current version in the Repositories (which as of writing is 2.0.0.5, latest at
mozilla is 2.0.0.6)

Version-Release number of selected component (if applicable):
2.0.0.5-1.fc7

How reproducible:
Large amounts of usage. No specific pages. No indication of termination until
occurrence.
Comment 1 Sammy 2007-08-04 17:37:50 EDT
I think this is caused by the flash player 9.x. It is not clear which
one is the culprit. It is not clear when there will be a solution. One
thing some people suggested was to start one session of firefox with a
flash content and then use another window for web browsing. This seems
to stop crashes for some reason.
Comment 2 Marcus D. Leech 2007-08-08 10:25:29 EDT
I've had severe problems with Firefox (2.0.0.5-1.fc7) terminating regularly
  (currently, every time I visit http://www.slashdot.org, but other sites
   as well) on a system I upgraded from FC5.  Firefox on this system is
  currently unusable as a result.

On two other systems, that I upgraded from FC6, I don't see this problem
  at all.
Comment 3 Martin Stransky 2007-09-11 08:15:12 EDT
The flash player will be run under nspluginwrapper in F8. If the flash crashes,
browser will survive and restore the flash plugin. Closing as NEXTRELEASE for
now. Please reopen if the browser crashes in Fedora 8.

Note You need to log in before you can comment on or make changes to this bug.