Bug 2503 - Internal Compiler error
Internal Compiler error
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
high Severity medium
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-05-03 09:59 EDT by giang
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-05-05 08:42:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description giang 1999-05-03 09:59:58 EDT
I'm running redhat 6.0 on the AMD-3d 350mhz 64mb pc100
sdram  and  70mb swap
when I compile the kdesupport-1.1.1pre1
I receive an error saying that
"Internal compiler error"
But if I run make again it pass that stage last time it say
internal error
but it give me the same error at a different
Places.  I have no problem compile kde 1.1.1pre1 with the
same redhat 6.0 if I downgrade kernel 2.2.5 down to kernel
2.0.36. I guest there is something wrong with this kernel
2.2.5 that come with redhat 6.0 or it doesn't support
350Mhz AMD CPU.
Could some one tell what wrong I just can't compile
anything not even a kde1.1 release, that
Internal compile error making me sick.

Please help
Thank you
Comment 1 Jeff Johnson 1999-05-05 08:42:59 EDT
This is most likely not a software problem. See
Comment 2 Joe Acosta 1999-07-03 12:42:59 EDT
I was getting this error with egcs, when I posted on a mailing list I
found it may be a memory problem. I then slowed down my memory read
setting in the bios and the problem went away. It seems that the upper
64Meg of RAM that I got was slower than the lower 64Meg and by slowing
down the reads the problem went away.

Note You need to log in before you can comment on or make changes to this bug.