Bug 250373 - syslog time warp. kernel 2.6.22.1-33.fc7, sysklogd-1.4.2-8.fc7
Summary: syslog time warp. kernel 2.6.22.1-33.fc7, sysklogd-1.4.2-8.fc7
Status: CLOSED DUPLICATE of bug 249857
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-01 06:44 UTC by vikram goyal
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-01 14:24:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (56.57 KB, text/plain)
2007-08-01 06:44 UTC, vikram goyal
no flags Details

Description vikram goyal 2007-08-01 06:44:03 UTC
Description of problem:
syslog time is wrong (+5 hours in future) under kernel 2.6.22.1-33.fc7

Version-Release number of selected component (if applicable):
2.6.22.1-33.fc7
sysklogd-1.4.2-8.fc7

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Pasting term's copy/paste of some sanity checks.
------------------------------------------------
[root@f7host ~]# date
Wed Aug  1 12:08:33 IST 2007
[root@f7host ~]# ls -l --full-time sanitytest
ls: cannot access sanitytest: No such file or directory
[root@f7host ~]# time touch sanitytest

real    0m0.003s
user    0m0.001s
sys     0m0.002s
[root@f7host ~]# ls -l --full-time sanitytest
-rw-r--r-- 1 root root 0 2007-08-01 12:08:43.000000000 +0530 sanitytest
[root@f7host ~]# date
Wed Aug  1 12:08:53 IST 2007
[root@f7host ~]#
---------------------------------------------------------
problem shows only in system logs till now.

Comment 1 vikram goyal 2007-08-01 06:44:03 UTC
Created attachment 160399 [details]
/var/log/messages

Comment 2 Catalin Muresan 2007-08-01 08:33:00 UTC
try

http://koji.fedoraproject.org/koji/buildinfo?buildID=12174

or update to the latest (may have been pushed in the mean time)

this fixed the time problem for me.

Comment 3 Chuck Ebbert 2007-08-01 14:24:15 UTC

*** This bug has been marked as a duplicate of 249857 ***


Note You need to log in before you can comment on or make changes to this bug.