Bug 250413 - WindowMaker doesn't give me a valid menu of my installed applications
WindowMaker doesn't give me a valid menu of my installed applications
Status: CLOSED DUPLICATE of bug 213982
Product: Fedora
Classification: Fedora
Component: WindowMaker (Show other bugs)
7
i386 Linux
low Severity high
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-01 09:52 EDT by Darryl L. Pierce
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-03 05:13:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darryl L. Pierce 2007-08-01 09:52:31 EDT
When I go into WindowMaker, its menu contains applications that I don't have
installed, such as Dia, and does not show any of the applications that I really
have. It seems the menu is hard coded.
Comment 1 Andreas Bierfert 2007-08-03 05:13:34 EDT

*** This bug has been marked as a duplicate of 213982 ***

Note You need to log in before you can comment on or make changes to this bug.