Bug 250430 - kernel installation error with glibc-2.6.90-1
Summary: kernel installation error with glibc-2.6.90-1
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-01 15:57 UTC by kanagawa jigorou
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 2.6.90-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-02 00:30:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description kanagawa jigorou 2007-08-01 15:57:29 UTC
glibc-2.6.90-1

always

Steps to Reproduce:
1.upgrading glibc packages(glibc,glibc-common,glibc-devel,etc) to glibc-2.6.90-1
2.after glibc upgrading, install kernel package
  
Actual results:
[root@x xxx]# rpm -ihv /home/epi/i386-rpms/kernel-2.6.23-0.61.rc1.git9.fc8.i686.rpm
Preparing...                ########################################### [100%]
   1:kernel                 ########################################### [100%]
/sbin/ldconfig: Cannot create directory /var/cache/ldconfig: No such file or
directory
tmpdir is /tmp/initrd.rm5463
mkinitrd failed
error: %post(kernel-2.6.23-0.61.rc1.git9.fc8.i686) scriptlet failed, exit status 1


Expected results:
kernel package installation complete without problem


Additional info:
this problem happens only with glibc-2.6.90-1
(with glibc-2.6-4, not)

Comment 1 kanagawa jigorou 2007-08-02 00:34:57 UTC
upgrading glibc-2.6.90-2, the problem is resolved.
thanks for jakub's good speed!


Note You need to log in before you can comment on or make changes to this bug.