Bug 250469 - Review Request: olpc-security - A metapackage for the OLPC security platform
Review Request: olpc-security - A metapackage for the OLPC security platform
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-01 15:29 EDT by Noah Kantrowitz
Modified: 2008-06-25 18:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-25 18:14:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noah Kantrowitz 2007-08-01 15:29:19 EDT
Spec URL: http://dev.laptop.org/~coderanger/rpm/olpc-security/olpc-security.spec
SRPM URL: http://dev.laptop.org/~coderanger/rpm/olpc-security/olpc-security-0.1-0.0.20070724.src.rpm
Description: This is a metapackage to pull in the rest of the OLPC security platform. This exists to allow our developers to test the security system before we merge it into our builds and force it on. Even after that there is some value is letting people explore the system on a standard desktop (if they are using the jhbuild development environment). I know metapackages are generally discouraged, however groups are not an option given how the OLPC image build system is setup.
Comment 1 Noah Kantrowitz 2007-08-02 17:40:43 EDT
Version bump for dependency name change

Spec is in the same place.
SPRM: http://dev.laptop.org/~coderanger/rpm/olpc-security/olpc-security-0.1-0.1.20070724.src.rpm
Comment 2 Till Maas 2007-09-06 08:34:43 EDT
You should use %{_sysconfdir} instead of hardcoded etc.  
Comment 3 Jason Tibbitts 2008-06-25 18:14:19 EDT
I was informed that this old ticket is no longer relevant; closing.

Note You need to log in before you can comment on or make changes to this bug.