This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 250502 - maintain perl-Data-Dump for EPEL?
maintain perl-Data-Dump for EPEL?
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Data-Dump (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-01 18:16 EDT by James Ralston
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-22 22:20:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Ralston 2007-08-01 18:16:36 EDT
I noticed on the EPEL ContributorStatus page that you are interested in
maintaining your Fedora packages for EPEL:

http://fedoraproject.org/wiki/EPEL/ContributorStatus

Would you be willing to maintain perl-Data-Dump for EPEL?  I've encountered some
packages that like to use Data::Dump during "make check", so not having it on
RHEL is a pain...
Comment 1 Chris Weyl 2007-10-22 22:20:44 EDT
Given that Data::Dump hasn't changed since 2006, this seems a safe bet :)

Branched and building now.

Note You need to log in before you can comment on or make changes to this bug.