Bug 250554 - the description about option '-qG name' should be modified in the manpage
Summary: the description about option '-qG name' should be modified in the manpage
Status: CLOSED DUPLICATE of bug 250552
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sendmail   
(Show other bugs)
Version: 5.0
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-02 07:34 UTC by Peng Haitao
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-02 08:39:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is a patch fixing this bug (312 bytes, patch)
2007-08-02 07:34 UTC, Peng Haitao
no flags Details | Diff

Description Peng Haitao 2007-08-02 07:34:59 UTC
Description of problem:
The blank in option "-qG name" should be deleted.

Version-Release number of selected component (if applicable):
sendmail-8.13.8-2.el5

How reproducible:
100%

Steps to Reproduce:
1.execute command "sendmail -qG invalid_name"
  
Actual results:
Queue group  unknown

Expected results:
Queue group invalid_name unknown

Additional info:

Comment 1 Peng Haitao 2007-08-02 07:34:59 UTC
Created attachment 160502 [details]
This is a patch fixing this bug

Comment 2 Thomas Woerner 2007-08-02 08:39:57 UTC

*** This bug has been marked as a duplicate of 250552 ***


Note You need to log in before you can comment on or make changes to this bug.