Bug 250565 - Latest and reccomended is 2.9.13
Latest and reccomended is 2.9.13
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: octave (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Quentin Spencer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-02 05:19 EDT by Piergiorgio Sartor
Modified: 2008-02-29 09:29 EST (History)
0 users

See Also:
Fixed In Version: 3.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-29 09:29:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piergiorgio Sartor 2007-08-02 05:19:38 EDT
Description of problem:
It seems the latest version of Octave is 2.9.13 and this is marked as "recommended".
Maybe it should be considered an update to this release, since the F7 one is
2.9.9. Of course, unless there is some reason to wait for 3.0.0...
Thanks a lot in advance.
Comment 1 Quentin Spencer 2007-08-02 09:21:49 EDT
There will be a 2.9.13 release in the development branch of Fedora (which will
become Fedora 8) soon. This is an involved process because octave-forge has
changed significantly and will likely involve the creation of a number of new
packages because octave forge now uses the package system. After I succeed in
getting all of this working, I may try to do a F7 release.
Comment 2 Piergiorgio Sartor 2007-12-11 11:11:14 EST
It seems Fedora 8 has now octave 2.9.15!

Unfortunately, as you know, I'm never happy :-)...
In fact mainstream is already to gone 2.9.18, any chance to get it?

Thanks for your effort, I really appreciate it.
Comment 3 Quentin Spencer 2007-12-11 11:21:05 EST
Yes, I was planning on it. The real problem here is that Fedora has made the
process of releasing updates more complicated than it used to be and I haven't
had much time to work on this. However, It looks like there will be a 2.9.19
release this week. If it builds successfully on the development branch, I'll try
to make a F-8 and F-7 release.
Comment 4 Piergiorgio Sartor 2008-02-29 03:36:00 EST
Hi, I just noticed that octave 3.0.0 is in F8 now.
First of all thank you very much for the effort!

What do you think, should we close this bug?

Thanks again!

pg

Note You need to log in before you can comment on or make changes to this bug.