Bug 250595 - Making bugzilla indexable
Making bugzilla indexable
Status: CLOSED DUPLICATE of bug 427004
Product: Bugzilla
Classification: Community
Component: Email Notifications (Show other bugs)
devel
All All
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-02 07:59 EDT by Guillaume Chazarain
Modified: 2013-06-23 22:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-30 23:08:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guillaume Chazarain 2007-08-02 07:59:48 EDT
[Repeating what I put in
https://www.redhat.com/archives/fedora-devel-list/2007-July/msg01829.html]

The redhat bugzilla is an invaluable source of information but it lives in the
invisible web as per http://bugzilla.redhat.com/robots.txt. Keeping web spiders
out of http://bugzilla.redhat.com seems legitimate. But, as bugzilla sends
e-mails each time some content is added, why not sending all of these mails to a
mailing list and making the archives of this mailing list public and indexable.
Or maybe it is already possible to search bugzilla reports using Google?

IMHO, this would simplify Fedora troubleshooting a lot.
Comment 1 Jan Iven 2008-10-07 05:13:29 EDT
duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=427004 ?
Comment 2 David Lawrence 2008-11-30 23:08:11 EST

*** This bug has been marked as a duplicate of bug 427004 ***

Note You need to log in before you can comment on or make changes to this bug.