Bug 250660 - Error on Login Screen: /usr/share/apps/kdm/themes/fedora/DNA cannot be parsed
Error on Login Screen: /usr/share/apps/kdm/themes/fedora/DNA cannot be parsed
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-02 15:16 EDT by Greg Douglas
Modified: 2013-03-05 22:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-05 12:33:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Douglas 2007-08-02 15:16:27 EDT
Description of problem:

After upgrading from FC6, after booting the maching, I get a popup error message
on the Xorg login screen before I log into Gnome.  The "Balloons" theme appears,
but after, a popup window dispalys the message:

"Error, cannot parse /usr/share/apps/kdm/themes/fedora/DNA"


Version-Release number of selected component (if applicable):
fedora-logos-6.0.98-3.fc7


How reproducible: Every time I boot the machine.


Steps to Reproduce:
1. Boot computer, and FC7 loads
2. After the X Logon Screen appears, and the Baloon Artwork appears, I get the
message above.
3.
  
Actual results:


Expected results:


Additional info:
Gnome is my default display manager, not KDE.
Comment 1 Greg Douglas 2007-08-03 14:07:47 EDT
I have corrected a problem with my yum update.repo file and updated my system
correctly.  the problem is now resolved.

This can be closed.

Thanks

Note You need to log in before you can comment on or make changes to this bug.