Bug 250678 - need jasper-eclipse sub-package for eclipse 3.3
need jasper-eclipse sub-package for eclipse 3.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tomcat5 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Vivek Lakshmanan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-02 16:44 EDT by Ben Konrath
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-09 23:30:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to add jasper-eclipse subpackage (5.05 KB, patch)
2007-08-02 16:44 EDT, Ben Konrath
no flags Details | Diff
updated patch with manifests for servlets-api and jsp-api (7.20 KB, patch)
2007-08-06 21:11 EDT, Ben Konrath
no flags Details | Diff

  None (edit)
Description Ben Konrath 2007-08-02 16:44:31 EDT
SSIA. See patch. Thanks, Ben
Comment 1 Ben Konrath 2007-08-02 16:44:31 EDT
Created attachment 160548 [details]
patch to add jasper-eclipse subpackage
Comment 2 Ben Konrath 2007-08-06 21:11:48 EDT
Created attachment 160788 [details]
updated patch with manifests for servlets-api and jsp-api

Note You need to log in before you can comment on or make changes to this bug.