Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 250733 - (CVE-2007-3005) CVE-2007-3005 Unspecified vulnerability in Sun JRE
CVE-2007-3005 Unspecified vulnerability in Sun JRE
Status: CLOSED ERRATA
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
http://cve.mitre.org/cgi-bin/cvename....
reported=20070504,source=cve,public=2...
:
Depends On: 233686 250773 250774 250776 250777 250974 250975 251133 251151 251152 251313 251314 417931
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-03 05:54 EDT by Marc Schoenefeld
Modified: 2015-08-22 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-22 12:30:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2007:0817 normal SHIPPED_LIVE Critical: java-1.4.2-ibm security update 2007-08-06 12:00:46 EDT
Red Hat Product Errata RHSA-2007:0829 normal SHIPPED_LIVE Critical: java-1.5.0-ibm security update 2007-08-07 15:36:59 EDT
Red Hat Product Errata RHSA-2007:0956 normal SHIPPED_LIVE Moderate: java-1.5.0-bea security update 2007-10-16 03:08:21 EDT
Red Hat Product Errata RHSA-2007:1086 normal SHIPPED_LIVE Moderate: java-1.4.2-bea security update 2007-12-12 07:27:35 EST
Red Hat Product Errata RHSA-2008:0133 normal SHIPPED_LIVE Moderate: IBMJava2 security update 2008-06-24 05:07:10 EDT

  None (edit)
Description Marc Schoenefeld 2007-08-03 05:54:45 EDT
Description of problem:

Unspecified vulnerability in the Sun Java Runtime Environment in JDK and JRE 6,
JDK and JRE 5.0 Update 10 and earlier, SDK and JRE 1.4.2_14 and earlier, and SDK
and JRE 1.3.1_19 and earlier allows remote attackers to cause a denial of
service (JVM hang) via certain untrusted applets or applications.
Comment 10 Mark J. Cox 2008-01-03 08:56:01 EST
** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2007-2789.
Reason: This candidate is a duplicate of CVE-2007-2789. Notes: All CVE users
should reference CVE-2007-2789 instead of this candidate. All references and
descriptions in this candidate have been removed to prevent accidental usage.

Note You need to log in before you can comment on or make changes to this bug.