Bug 250740 - etc/xinetd.d/telnet should be marked as noverify in the specfile
etc/xinetd.d/telnet should be marked as noverify in the specfile
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: telnet (Show other bugs)
4.5
All Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-03 07:45 EDT by David Kovalsky
Modified: 2014-03-31 19:44 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2007-0798
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 11:08:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2007-08-03 07:45:28 EDT
Description of problem:
When the xinetd telnet config file is modified, RPM verify test fails. Since the
nature of config files is to be modifiable by the user, it should be marked as
no verify in the spec file. 

This affects automated TPS  test done by URT. Since we have telnet setup on
stable systems all of the TPS tests fail, so having this fixed would save us
some false positives.


Version-Release number of selected component (if applicable):
telnet-server-0.17-31.EL4.4

How reproducible:
always
Comment 1 David Kovalsky 2007-08-03 07:49:24 EDT
Oops, selected wrong RHEL version, fixing.
Comment 2 Harald Hoyer 2007-08-03 08:16:27 EDT
can't RESPIN a modified version without 3acks..
Comment 3 David Kovalsky 2007-08-03 08:33:13 EDT
Tested also on FC6, FC7 & rawhide + RHEL5 - all are affected. Cloning.
Comment 13 errata-xmlrpc 2007-11-15 11:08:36 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0798.html

Note You need to log in before you can comment on or make changes to this bug.