Bug 250741 - Man pages translation (Russian)
Summary: Man pages translation (Russian)
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-03 11:49 UTC by Andrey Markelov
Modified: 2009-09-21 21:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-22 14:39:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Translation all man pages from policycoreutils to Russian language (28.59 KB, application/x-bzip2)
2007-08-03 11:49 UTC, Andrey Markelov
no flags Details
Updated translation all man pages from policycoreutils to Russian language (28.58 KB, application/x-bzip2)
2007-08-15 10:13 UTC, Andrey Markelov
no flags Details

Description Andrey Markelov 2007-08-03 11:49:12 UTC
Description of problem:

I translated all 20 man pages from policycoreutils to Russian language. Before
that work I had some experiences with translation (as example translation to
Russian RHEL4 doc in A.B.A. Inventa – http://www.rhd.ru/docs/). So, i hope that
my translation – ok. Also, translation was checked by my colleague – RHCX.

Version-Release number of selected component (if applicable):
applicable for RHEL5 also

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Andrey Markelov 2007-08-03 11:49:12 UTC
Created attachment 160600 [details]
Translation all man pages from policycoreutils to Russian language

Comment 2 Anton Arapov 2007-08-03 20:12:02 UTC
Overall, it is very good translation.

Discovered problems:
    fixfiles.8.gz: does not translated description for -R option.
    fixfiles.8.gz: overused negation in ARGUMENTS description, for 'verify'
argument.
    open_init_tty.8.gz: DESCRIPTION part, second line: mistake in word:
контекст(context).
    restorecon.8.gz: DESCRIPTION part, second line from the end: mistake in
word: чтобы.
    setfiles.8.gz: DESCRIPTION part, last paragraph: I want to ask to review
sentence syntax, because it's hard to read now.
    
    Also, I would like to ask to review the adjectives with negation at the end
of lines. For example, in semodule_deps.8.gz this adjectives divided without
using of '-' symbol...

Andrey, thanks for your job, very good translation. If you have a questions do
not hesitate to contact with me. 

Comment 3 Andrey Markelov 2007-08-15 10:13:18 UTC
Created attachment 161340 [details]
Updated translation all man pages from policycoreutils to Russian language

Comment 4 Daniel Walsh 2007-10-22 14:39:18 UTC
I have added you translations to Rawhide/Fedora 8.  If I update policycoreutils
in F 7 I will back port these patches.


Note You need to log in before you can comment on or make changes to this bug.