Bug 250749 - Missing icons in GNOME menu
Missing icons in GNOME menu
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tango-icon-theme (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-03 09:34 EDT by Piotr Drąg
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 0.8.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-18 00:05:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (46.11 KB, image/png)
2007-08-03 09:34 EDT, Piotr Drąg
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 11600 None None None Never

  None (edit)
Description Piotr Drąg 2007-08-03 09:34:49 EDT
In GNOME menu with Tango theme there are no icons for "Personal" and "Internet
and Network" submenus in System > Preferences.
Comment 1 Piotr Drąg 2007-08-03 09:34:49 EDT
Created attachment 160612 [details]
Screenshot
Comment 2 Jakub 'Livio' Rusinek 2007-08-28 06:08:34 EDT
You should file this bug in Tango!'s bugzilla (if any) or send a message on
#tango (freenode).
Comment 3 Piotr Drąg 2007-08-28 09:09:31 EDT
I did it before filing this bug.

https://bugs.freedesktop.org/show_bug.cgi?id=11600
Comment 4 Peter Gordon 2007-10-07 03:55:32 EDT
Sorry for the late response; I'll see what I can do about using separate icons
for these since they don't appear part of upstream.
Comment 5 Peter Gordon 2007-11-05 20:33:45 EST
This appears to be fixed with recent rawhide builds (and what will become F-8).
My "Personal" and "Internet and Network" options how have proper icons. I
believe this was due to the the 0.8.1 tango-icon-theme update; but I am not
certain. Are you still having this issue? Thanks.
Comment 6 Peter Gordon 2007-11-17 02:42:20 EST
Piotr, ping? Are you still experiencing this issue? Thanks.
Comment 7 Piotr Drąg 2007-11-17 22:11:48 EST
Seems to be fixed, thanks!
Comment 8 Peter Gordon 2007-11-18 00:05:31 EST
Good to hear. I'll close this bug, then.

Note You need to log in before you can comment on or make changes to this bug.