Bug 250754 - Dependencies not up to date
Summary: Dependencies not up to date
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-03 14:36 UTC by Bob Gustafson
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-03 14:44:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob Gustafson 2007-08-03 14:36:05 UTC
Description of problem:

Missing Dependency: policycoreutils = 2.0.16-2.fc7 is needed by package
policycoreutils-gui
Missing Dependency: selinux-policy = 2.6.4-8.fc7 is needed by package
selinux-policy-devel

Version-Release number of selected component (if applicable):

uptodate F7 as of a few minutes ago

How reproducible:

 will try again this afternoon.

Steps to Reproduce:
1. Applications -> Add/remove software
2. 'Search' for components with 'selinux' in the name
3. Select all those I don't already have, but omit game specific
  
Actual results:

see above

Expected results:

Smooth install

Additional info:

Comment 1 Bob Gustafson 2007-08-03 14:44:33 UTC
Hmm, maybe it is pilot error. I see two (different versions) of
policycoreutils-gui   (2.0.16-11 and 2.0.16-2 ). I will choose the most recent
and try again.

Also the same problem with selinux-policy

seedit and seedit-gui also appear in duplicate

OK, seems to work - downloading updating.

======
Bottom line - don't load duplicate software packages with different versions.


Note You need to log in before you can comment on or make changes to this bug.