Bug 250787 - rawhide-i386-2007-08-01 livecd does not boot--squashfs error message
Summary: rawhide-i386-2007-08-01 livecd does not boot--squashfs error message
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
high
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-03 16:42 UTC by John Poelstra
Modified: 2013-01-10 04:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-21 17:36:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error message (1.00 MB, image/jpeg)
2007-08-03 16:42 UTC, John Poelstra
no flags Details

Description John Poelstra 2007-08-03 16:42:10 UTC
Description of problem:

Unable to boot live cd on IBM Thinkpad T41.  Same problem exists with F7 livecd.

rawhide-i386-2007-08-01

See attached screen shot.

Comment 1 John Poelstra 2007-08-03 16:42:11 UTC
Created attachment 160627 [details]
error message

Comment 2 Jesse Keating 2007-08-03 16:59:18 UTC
That looks like a media issue.  I'd suspect the cd drive if you get this for
both f7 and f8.  Have you tried booting from a usb key instead?

Comment 3 John Poelstra 2007-08-03 18:11:53 UTC
I don't have a USB key large enough try :(

Not sure if this is a valid comparison, but I'll throw it out anyway... Ubuntu
7.04 works fine in the same drive and at one point during the Fedora 7 release
cycle, the live rawhide CD worked as well.

Comment 4 Chuck Ebbert 2007-08-07 20:22:49 UTC
Does it seem to boot really slowly as well?
If so, try the boot option "nolapic_timer"


Comment 5 John Poelstra 2007-08-09 23:46:39 UTC
It doesn't boot slowly.

Tried boot option suggested.  Still doesn't work with F8T1

Comment 6 Chuck Ebbert 2007-08-10 20:59:31 UTC
Was the disk tested on a working machine? Just load it and try "dd
if=/dev/<cddrive> of=/dev/null bs=32k" and let it run to completion.



Comment 7 John Poelstra 2007-08-21 17:36:40 UTC
no longer seeing this problem with F8T1 on the same notebook


Note You need to log in before you can comment on or make changes to this bug.