Bug 250839 - Please rebuild lzop for EPEL 4 and 5
Summary: Please rebuild lzop for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: lzop (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Nicolas Mailhot
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 249079
TreeView+ depends on / blocked
 
Reported: 2007-08-03 21:06 UTC by Robert Scheck
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-11 23:17:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora-cvs+


Attachments (Terms of Use)

Description Robert Scheck 2007-08-03 21:06:58 UTC
Description of problem:
Please rebuild lzop for EPEL 4 and 5

Version-Release number of selected component (if applicable):
lzop-1.02-0.4.rc1.fc6.src.rpm

Actual results:
No lzop in EPEL 4 and 5

Expected results:
Package lzop in EPEL 4 and 5, because it's an amavisd-new dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.

Comment 1 Robert Scheck 2007-08-03 21:11:22 UTC
Mockbuild in EPEL 5 succeded for me and looks fine, too:

Wrote: /builddir/build/RPMS/lzop-1.02-0.4.rc1.el5.i386.rpm
Wrote: /builddir/build/RPMS/lzop-debuginfo-1.02-0.4.rc1.el5.i386.rpm

Comment 2 Nicolas Mailhot 2007-08-11 11:45:14 UTC
Hi Robert,

I don't do EPEL. The package is open for EPEL branching should a Fedora
contributor be interested

Comment 3 Robert Scheck 2007-08-11 11:55:41 UTC
Nicolas, would it be okay, if I get maintainer for EPEL branches and just a
co-maintainer for the Fedora branches (or devel)? 

Comment 4 Nicolas Mailhot 2007-08-11 12:15:50 UTC
That's ok and how Net::Server is already managed. Same for all my packages. I
don't want to care about EPEL so specific EPEL maintainers are needed

Comment 5 Robert Scheck 2007-08-11 17:01:04 UTC
Package Change Request
======================
Package Name: lzop
New Branches: EL-4 EL-5
Updated Fedora Owners: CURRENT MAINTAINERS + robert
Updated EPEL Owners: robert

As I only did a few change requests in the past, here is what I would like to 
do: Request EPEL branches with me as owner and adding myself as co-maintainer 
for the Fedora branches.

Comment 6 Kevin Fenzi 2007-08-11 21:48:57 UTC
cvs done.

Comment 7 Robert Scheck 2007-08-11 23:17:29 UTC
Build on target fedora-5-epel succeeded.
Build on target fedora-4-epel succeeded.


Note You need to log in before you can comment on or make changes to this bug.