Bug 250845 - Please rebuild arj for EPEL 4 and 5
Summary: Please rebuild arj for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: arj   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Robert Scheck
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 249079
TreeView+ depends on / blocked
 
Reported: 2007-08-03 21:18 UTC by Robert Scheck
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 21:53:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora-cvs+


Attachments (Terms of Use)

Description Robert Scheck 2007-08-03 21:18:22 UTC
Description of problem:
Please rebuild arj for EPEL 4 and 5

Version-Release number of selected component (if applicable):
arj-3.10.22-1

Actual results:
No arj in EPEL 4 and 5

Expected results:
Package arj in EPEL 4 and 5, because it's an amavisd-new dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.

Mockbuild in EPEL 5 succeded for me and looks fine, too:
Wrote: /builddir/build/RPMS/arj-3.10.22-1.el5.i386.rpm
Wrote: /builddir/build/RPMS/arj-debuginfo-3.10.22-1.el5.i386.rpm

Comment 1 Hans de Goede 2007-08-03 21:23:58 UTC
I don't have any EPEL machines / installs and thus do not feel capable of
maintaining packages in EPEL (atleast not by myself). Here is my usual solution
to this:

You own arj in EPEL, with me as co-maintainer and you become a co-maintainer in
Fedora. That way we will always both know whats going on on the other side of
the "fence" and see each others bug reports. I will be more then willing to help
with any EPEL issues as the arise, but I do not feel comfortable maintaining it
myself.

If you agree, please create a CVS admin request in bugzilla requesting the
necessary changes.

Comment 2 Steven Pritchard 2007-08-03 21:28:55 UTC
I don't mind co-maintaining the EPEL branches, since it is a dependency of my
package (amavisd-new).

Comment 3 Robert Scheck 2007-08-07 19:42:30 UTC
I also could co-maintain the package. Steven: You or me?

Comment 4 Steven Pritchard 2007-08-08 20:31:19 UTC
(In reply to comment #3)
> I also could co-maintain the package. Steven: You or me?

How about we say "all of the above" and really give the co-maintainer thing a try?

Comment 5 Robert Scheck 2007-08-11 17:07:27 UTC
Package Change Request
======================
Package Name: arj
New Branches: EL-4 EL-5
Updated Fedora Owners: j.w.r.degoede@hhs.nl,robert
Updated EPEL Owners: robert,j.w.r.degoede@hhs.nl

Comment 6 Kevin Fenzi 2007-08-11 21:55:53 UTC
cvs done. 

In reply to comment #4: Did you wish to be listed as a co-maintainer as well
Steven? If so, add another request and reset the flag. 

Comment 7 Hans de Goede 2007-08-12 20:09:12 UTC
Robert, you're now the proud owner of this bug, close it when arj is build for
EPEL-4 and 5


Comment 8 Robert Scheck 2007-08-12 20:11:00 UTC
I'm already working on this, but the buildsys.fedoraproject.org builders 
currently have a problem; already contacted Mike McGrath...

Comment 9 Hans de Goede 2007-08-12 20:12:13 UTC
No problem, I just wanted to get this of my list of open bugs, hence the reassign.


Comment 10 Robert Scheck 2007-08-13 21:53:24 UTC
Build on target fedora-5-epel succeeded.
Build on target fedora-4-epel succeeded.


Note You need to log in before you can comment on or make changes to this bug.