Bug 250846 - Please rebuild cabextract for EPEL 4 and 5
Summary: Please rebuild cabextract for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: cabextract (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 249079
TreeView+ depends on / blocked
 
Reported: 2007-08-03 21:23 UTC by Robert Scheck
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-03 22:19:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2007-08-03 21:23:57 UTC
Description of problem:
Please rebuild cabextract for EPEL 4 and 5

Version-Release number of selected component (if applicable):
cabextract-1.1-5

Actual results:
No cabextract in EPEL 4 and 5

Expected results:
Package cabextract in EPEL 4 and 5, because it's an amavisd-new dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.
 
Mockbuild in EPEL 5 succeded for me and looks fine, too:

Wrote: /builddir/build/RPMS/cabextract-1.1-5.el5.i386.rpm
Wrote: /builddir/build/RPMS/cabextract-debuginfo-1.1-5.el5.i386.rpm

Comment 1 Rex Dieter 2007-08-03 22:19:56 UTC
Already built for el4, now queue'd el5 build:

/usr/bin/plague-client build cabextract cabextract-1_1-5_el5 el5
Package cabextract enqueued.  Job ID: 35431.


Comment 2 Robert Scheck 2007-08-11 16:48:12 UTC
Rex: Is it correct, that the packages didn't show up in EPEL until now?!

Comment 3 Rex Dieter 2007-08-11 17:42:53 UTC
epel4 pkgs were built awhile ago (weeks?).

epel5 build was queue'd on the 3rd, should be in the repo(s) by now.


Note You need to log in before you can comment on or make changes to this bug.